Skip to end of metadata
Go to start of metadata

JobScheduler releases before 1.3.12

  • The JobScheduler installation ships with a JDBC driver for Oracle that supports the Oracle DBMS up to version 10g.
  • If you want to use version 11g or newer of the Oracle DBMS then you have to replace the file ojdbc14.jar in the lib folder of your installation with an updated Oracle JDBC Driver.

Thank you for this information to Stephen Windsor, Oracle database administrator at Wesleyan University, Connecticut. It is not confirmed by the developers of JobScheduler.

JobScheduler Releases after 1.3.12

  • JobScheduler ships with the Oracle JDBC Driver version 11.1.0.7 that includes the file ojdbc6.jar.
  • JS-816 - Oracle JDBC driver is updated to 11.1.0.7 (ojdbc6.jar) Approved